about summary refs log tree commit diff stats
path: root/lib/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lib/default.nix')
-rw-r--r--lib/default.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/default.nix b/lib/default.nix
index 38301ea0..f368121a 100644
--- a/lib/default.nix
+++ b/lib/default.nix
@@ -4,7 +4,7 @@
   ...
 }: let
   shellLibraryDeps =
-    builtins.attrValues {inherit (pkgs) mktemp;};
+    builtins.attrValues {inherit (pkgs) mktemp dash;};
 in {
   makeShellScriptWithLibrary = {
     dependencies,