about summary refs log tree commit diff stats
path: root/flake/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake/default.nix')
-rw-r--r--flake/default.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/flake/default.nix b/flake/default.nix
index bbf9044e..185286eb 100644
--- a/flake/default.nix
+++ b/flake/default.nix
@@ -140,7 +140,7 @@
       };
     }
   );
-in {
+
   nixosConfigurations = import ./nixosConfigurations {
     inherit
       system
@@ -152,7 +152,8 @@ in {
       defaultSpecialArgs
       ;
   };
-  inherit pkgs;
+in {
+  inherit pkgs nixosConfigurations;
   checks."${system}" = {
     inherit
       (self.packages."${system}")