about summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix10
1 files changed, 5 insertions, 5 deletions
diff --git a/flake.nix b/flake.nix
index bd8a8d48..c8bca3af 100644
--- a/flake.nix
+++ b/flake.nix
@@ -75,10 +75,10 @@
         }
       ];
     };
-    #    nixosConfigurations.Apzu = nixpkgs.lib.nixosSystem {
-    #      system = "x86_64-linux";
-    #      specialArgs = inputs;
-    #      modules = [./hosts/laptop/configuration.nix];
-    #    };
+    nixosConfigurations.Spawn = nixpkgs.lib.nixosSystem {
+      system = "x86_64-linux";
+      specialArgs = inputs;
+      modules = [./hosts/spawn/configuration.nix];
+    };
   };
 }