about summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
authorene <ene@sils.li>2023-02-19 00:04:43 +0100
committerene <ene@sils.li>2023-02-19 00:09:01 +0100
commit85823635ad0ebd4fb0bf151bd5cbc87076945e8e (patch)
treead0e9bb89540e0ba0145efd26d0bc67c2dd5da6f /flake.nix
parentFix(home-manager): Use the system impermance config (diff)
downloadnixos-config-85823635ad0ebd4fb0bf151bd5cbc87076945e8e.tar.gz
nixos-config-85823635ad0ebd4fb0bf151bd5cbc87076945e8e.zip
Feat: Add 'spawn' host, to simply create a bootable base
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix10
1 files changed, 5 insertions, 5 deletions
diff --git a/flake.nix b/flake.nix
index bd8a8d48..c8bca3af 100644
--- a/flake.nix
+++ b/flake.nix
@@ -75,10 +75,10 @@
         }
       ];
     };
-    #    nixosConfigurations.Apzu = nixpkgs.lib.nixosSystem {
-    #      system = "x86_64-linux";
-    #      specialArgs = inputs;
-    #      modules = [./hosts/laptop/configuration.nix];
-    #    };
+    nixosConfigurations.Spawn = nixpkgs.lib.nixosSystem {
+      system = "x86_64-linux";
+      specialArgs = inputs;
+      modules = [./hosts/spawn/configuration.nix];
+    };
   };
 }