summary refs log tree commit diff stats
path: root/modules/nixos/roles.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/nixos/roles.nix')
-rw-r--r--modules/nixos/roles.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/modules/nixos/roles.nix b/modules/nixos/roles.nix
index 71883e0..9640bb3 100644
--- a/modules/nixos/roles.nix
+++ b/modules/nixos/roles.nix
@@ -1,6 +1,6 @@
 {lib, ...}: {
   options.role.sils = lib.mkOption {
-    type = lib.types.nullOr (lib.types.enum ["laptop" "undefined" "vm"]);
+    type = lib.types.nullOr (lib.types.enum ["laptop" "undefined" "vm" "workstation"]);
     default = null;
     description = "The role which should be applied to your configuration.";
   };