summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index a6d95b6..2e52203 100644
--- a/flake.nix
+++ b/flake.nix
@@ -11,10 +11,10 @@
     nixpkgs,
     ...
   } @ attrs: {
-    nixosConfigurations."vhack.eu" = nixpkgs.lib.nixosSystem {
+    nixosConfigurations."server1" = nixpkgs.lib.nixosSystem {
       system = "x86_64-linux";
       specialArgs = attrs;
-      modules = [./hosts/vhack.eu/configuration.nix];
+      modules = [./hosts/server1/configuration.nix];
     };
   };
 }