summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
authorSoispha <soispha@vhack.eu>2023-06-17 21:10:57 +0200
committerSoispha <soispha@vhack.eu>2023-06-17 22:03:28 +0200
commitd4b710d0ce3e6e1642e7658971da62c3a1476236 (patch)
tree3eb854dc2df2fced52cf5b8657321f0c459ed823 /flake.nix
parentFeat(system/services/git-sync): Add (diff)
downloadnixos-server-d4b710d0ce3e6e1642e7658971da62c3a1476236.tar.gz
nixos-server-d4b710d0ce3e6e1642e7658971da62c3a1476236.zip
Fix(system/services/nginx): Switch to git-sync
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix11
1 files changed, 1 insertions, 10 deletions
diff --git a/flake.nix b/flake.nix
index 11312c7..3af5b41 100644
--- a/flake.nix
+++ b/flake.nix
@@ -1,4 +1,3 @@
-# vim: ts=2
 {
   description = "Nixos server config";
 
@@ -17,21 +16,12 @@
         nixpkgs.follows = "nixpkgs";
       };
     };
-    websites = {
-      url = "git+https://codeberg.org/vhack.eu/website.git";
-      inputs = {
-        nixpkgs.follows = "nixpkgs";
-        systems.follows = "systems";
-        flake-utils.follows = "flake-utils";
-      };
-    };
   };
 
   outputs = {
     self,
     nixpkgs,
     simple-nixos-mailserver,
-    websites,
     ...
   } @ attrs: let
     system = "x86_64-linux";
@@ -63,3 +53,4 @@
     };
   };
 }
+# vim: ts=2