about summary refs log tree commit diff stats
path: root/services/printing/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'services/printing/default.nix')
-rw-r--r--services/printing/default.nix19
1 files changed, 0 insertions, 19 deletions
diff --git a/services/printing/default.nix b/services/printing/default.nix
deleted file mode 100644
index 3b193eab..00000000
--- a/services/printing/default.nix
+++ /dev/null
@@ -1,19 +0,0 @@
-# vim: ts=2
-{
-  config,
-  pkgs,
-  ...
-}: {
-  services.printing = {
-    enable = true;
-    webInterface = false; # don't enable the webinterface
-    drivers = with pkgs; [
-      gutenprint
-    ];
-  };
-  hardware.sane = {
-    # TODO this properly won't work like this
-    enable = true;
-    extraBackends = [pkgs.sane-airscan];
-  };
-}