about summary refs log tree commit diff stats
path: root/pkgs/update.sh
diff options
context:
space:
mode:
Diffstat (limited to 'pkgs/update.sh')
-rwxr-xr-xpkgs/update.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/pkgs/update.sh b/pkgs/update.sh
index 73132a0f..0a8c4cfc 100755
--- a/pkgs/update.sh
+++ b/pkgs/update.sh
@@ -28,7 +28,7 @@ fd . --type directory --max-depth 1 | while read -r shard; do
         cd "$package" || die "(BUG): Package '$package' does not exist?"
 
         if [ -x update.sh ]; then
-            printf "\033[34;1m> \033[0m\033[34;1m%s\033[0m\n" "Running '${shard}${package}update.sh' .."
+            printf "  \033[34;1m> \033[0m\033[34;1m%s\033[0m\n" "Running '${shard}${package}update.sh' .."
 
             [ -f flake.nix ] && nix flake update