about summary refs log tree commit diff stats
path: root/pkgs/sources/yt/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pkgs/sources/yt/Cargo.toml')
-rw-r--r--pkgs/sources/yt/Cargo.toml35
1 files changed, 0 insertions, 35 deletions
diff --git a/pkgs/sources/yt/Cargo.toml b/pkgs/sources/yt/Cargo.toml
deleted file mode 100644
index 7c17d20b..00000000
--- a/pkgs/sources/yt/Cargo.toml
+++ /dev/null
@@ -1,35 +0,0 @@
-[package]
-name = "yt"
-version = "0.1.0"
-edition = "2021"
-
-# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
-
-[dependencies]
-anyhow = "1.0.83"
-clap = { version = "4.5.4", features = ["derive"] }
-cli-log = "2.0.0"
-log = "0.4.21"
-serde = { version = "1.0.201", features = ["derive"] }
-serde_json = "1.0.117"
-tempfile = "3.10.1"
-url = "2.5.0"
-
-# This is here to be able to tell nix which binary to build
-[features]
-yts = []
-ytc = []
-yt = []
-default = ["yt", "yts", "ytc"]
-
-[[bin]]
-name = "yts"
-required-features = ["yts"]
-
-[[bin]]
-name = "ytc"
-required-features = ["ytc"]
-
-[[bin]]
-name = "yt"
-required-features = ["yt"]