about summary refs log tree commit diff stats
path: root/pkgs/sources/update_vim_plugins/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'pkgs/sources/update_vim_plugins/flake.nix')
-rw-r--r--pkgs/sources/update_vim_plugins/flake.nix24
1 files changed, 0 insertions, 24 deletions
diff --git a/pkgs/sources/update_vim_plugins/flake.nix b/pkgs/sources/update_vim_plugins/flake.nix
deleted file mode 100644
index ef440af0..00000000
--- a/pkgs/sources/update_vim_plugins/flake.nix
+++ /dev/null
@@ -1,24 +0,0 @@
-{
-  description = "update_vim_plugins";
-
-  inputs = {
-    nixpkgs.url = "github:NixOS/nixpkgs/nixos-unstable";
-
-    flake-utils.url = "github:numtide/flake-utils";
-  };
-
-  outputs = {
-    self,
-    nixpkgs,
-    flake-utils,
-  }: (flake-utils.lib.eachDefaultSystem (system: let
-    pkgs = nixpkgs.legacyPackages.${system};
-  in {
-    devShells.default = pkgs.mkShell {
-      packages = [
-        pkgs.python3
-        pkgs.poetry
-      ];
-    };
-  }));
-}