about summary refs log tree commit diff stats
path: root/hosts/mammun/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/mammun/default.nix')
-rw-r--r--hosts/mammun/default.nix23
1 files changed, 23 insertions, 0 deletions
diff --git a/hosts/mammun/default.nix b/hosts/mammun/default.nix
new file mode 100644
index 00000000..0252e8e8
--- /dev/null
+++ b/hosts/mammun/default.nix
@@ -0,0 +1,23 @@
+# vim: ts=2
+{
+  config,
+  lib,
+  nixpkgs,
+  home-manager,
+  pkgs,
+  ...
+}: {
+  imports = [
+    ./hardware
+    ./networking.nix
+
+    ../../system
+  ];
+  soispha = {
+    users = {
+      hashedPassword = "$y$jDT$O/42/7REOL50onRYcTV9R1$Ot3bPAh2raHmPN3yScP4wsJRtNqrMtTBzOq9oRJeRA0";
+    };
+  };
+
+  system.stateVersion = "23.05";
+}