about summary refs log tree commit diff stats
path: root/hosts/IDOHVE/hardware/hardware.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/IDOHVE/hardware/hardware.nix')
-rw-r--r--hosts/IDOHVE/hardware/hardware.nix4
1 files changed, 1 insertions, 3 deletions
diff --git a/hosts/IDOHVE/hardware/hardware.nix b/hosts/IDOHVE/hardware/hardware.nix
index 20e4c4f3..2d21ce8a 100644
--- a/hosts/IDOHVE/hardware/hardware.nix
+++ b/hosts/IDOHVE/hardware/hardware.nix
@@ -4,7 +4,7 @@
   pkgs,
   modulesPath,
   ...
-}:{
+}: {
   imports = [
     (modulesPath + "/installer/scan/not-detected.nix") # TODO is this necessary?
     ./cpu.nix
@@ -13,7 +13,5 @@
     ./filesystems.nix
   ];
 
-
   nixpkgs.hostPlatform = lib.mkDefault "x86_64-linux";
 }
-