about summary refs log tree commit diff stats
path: root/home-manager/soispha/config/lf/commands/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home-manager/soispha/config/lf/commands/default.nix')
-rw-r--r--home-manager/soispha/config/lf/commands/default.nix4
1 files changed, 4 insertions, 0 deletions
diff --git a/home-manager/soispha/config/lf/commands/default.nix b/home-manager/soispha/config/lf/commands/default.nix
index a915a21c..80d20ca8 100644
--- a/home-manager/soispha/config/lf/commands/default.nix
+++ b/home-manager/soispha/config/lf/commands/default.nix
@@ -172,6 +172,10 @@ in {
     file = ./scripts/open;
     dependencies = builtins.attrValues {inherit (pkgs) file xdg-utils;};
   };
+  go_project_base_directory = async {
+    file = ./scripts/go_project_root;
+    dependencies = [];
+  };
   open_config = shell {
     file = ./scripts/open_config;
     dependencies = builtins.attrValues {