about summary refs log tree commit diff stats
path: root/flake/packages/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake/packages/default.nix')
-rw-r--r--flake/packages/default.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/flake/packages/default.nix b/flake/packages/default.nix
index d182b9b3..27d52207 100644
--- a/flake/packages/default.nix
+++ b/flake/packages/default.nix
@@ -54,6 +54,7 @@
         )
     )
     self.nixosConfigurations;
+  output_neovim = lib.attrsets.mapAttrs' (name: value: lib.attrsets.nameValuePair "nvim_${name}" value) nvim;
 in
   {
     install-iso = nixos-generators.nixosGenerate {
@@ -75,6 +76,6 @@ in
       format = "iso";
     };
     nvim = nvim.tiamat;
-    neovim = nvim;
   }
   // output
+  // output_neovim