about summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix5
1 files changed, 4 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 537c77d6..378c545f 100644
--- a/flake.nix
+++ b/flake.nix
@@ -89,7 +89,10 @@
   }: let
     sysLib = import ./lib {inherit pkgs shell-library;};
     system = "x86_64-linux";
-    pkgs = import nixpkgs (import ./system/nixpkgs {inherit (nixpkgs) lib; inherit system;});
+    pkgs = import nixpkgs (import ./system/nixpkgs {
+      inherit (nixpkgs) lib;
+      inherit system;
+    });
   in {
     nixosConfigurations = import ./flake/nixosConfigurations {
       inherit