about summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
authorSoispha <soispha@vhack.eu>2023-04-10 17:23:07 +0200
committerSoispha <soispha@vhack.eu>2023-05-09 19:30:20 +0200
commite128fa70898c33bac52c71c7d69d81c60630f91c (patch)
treeb48be23c551af529d73b38b54870e7250c0c2457 /flake.nix
parentFix(system/nixpkgs): Remove CA-derivations again (diff)
downloadnixos-config-e128fa70898c33bac52c71c7d69d81c60630f91c.tar.gz
nixos-config-e128fa70898c33bac52c71c7d69d81c60630f91c.zip
Style(treewide): Format
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix5
1 files changed, 4 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 537c77d6..378c545f 100644
--- a/flake.nix
+++ b/flake.nix
@@ -89,7 +89,10 @@
   }: let
     sysLib = import ./lib {inherit pkgs shell-library;};
     system = "x86_64-linux";
-    pkgs = import nixpkgs (import ./system/nixpkgs {inherit (nixpkgs) lib; inherit system;});
+    pkgs = import nixpkgs (import ./system/nixpkgs {
+      inherit (nixpkgs) lib;
+      inherit system;
+    });
   in {
     nixosConfigurations = import ./flake/nixosConfigurations {
       inherit