about summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index 401f8b10..6d899f55 100644
--- a/flake.nix
+++ b/flake.nix
@@ -158,6 +158,12 @@
         pre-commit-hooks-nix.follows = "pre-commit-hooks";
       };
     };
+    nix-index-database = {
+      url = "github:nix-community/nix-index-database";
+      inputs = {
+        nixpkgs.follows = "nixpkgs";
+      };
+    };
 
     # my configs
     templates = {
@@ -242,6 +248,7 @@
     disko,
     lanzaboote,
     nixVim,
+    nix-index-database,
     # external dependencies
     user_js,
     treefmt-nix,
@@ -284,6 +291,7 @@
         serverphone
         disko
         lanzaboote
+        nix-index-database
         # external dependencies
         
         treefmt-nix