about summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index 89faf569..ab5751ed 100644
--- a/flake.nix
+++ b/flake.nix
@@ -81,6 +81,14 @@
         rust-overlay.follows = "rust-overlay";
       };
     };
+    video_pause = {
+      url = "git+https://codeberg.org/soispha/video-pause.git";
+      inputs = {
+        nixpkgs.follows = "nixpkgs";
+        crane.follows = "crane";
+        flake-utils.follows = "flake-utils";
+      };
+    };
     strip_js_comments = {
       url = "git+https://codeberg.org/ene/strip_js_comments.git";
       inputs = {
@@ -143,6 +151,7 @@
     snap-sync,
     templates,
     # my binaries
+    video_pause,
     strip_js_comments,
     shell-library,
     river_init_lesser,
@@ -171,6 +180,7 @@
         river_init_lesser
         yambar_memory
         yambar_cpu
+        video_pause
         grades
         neovim_config
         strip_js_comments