about summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix20
1 files changed, 0 insertions, 20 deletions
diff --git a/flake.nix b/flake.nix
index b6349603..39544f41 100644
--- a/flake.nix
+++ b/flake.nix
@@ -206,22 +206,6 @@
         flake-compat.follows = "flake-compat";
       };
     };
-    yambar_cpu = {
-      url = "git+https://codeberg.org/soispha/yambar_cpu.git";
-      inputs = {
-        nixpkgs.follows = "nixpkgs";
-        crane.follows = "crane";
-        flake-utils.follows = "flake-utils";
-      };
-    };
-    yambar_memory = {
-      url = "git+https://codeberg.org/soispha/yambar_memory.git";
-      inputs = {
-        nixpkgs.follows = "nixpkgs";
-        crane.follows = "crane";
-        flake-utils.follows = "flake-utils";
-      };
-    };
 
     # external resources
     user_js = {
@@ -260,8 +244,6 @@
     # my binaries
     shell_library,
     river_init_lesser,
-    yambar_memory,
-    yambar_cpu,
     ...
   }: let
     system = "x86_64-linux";
@@ -311,8 +293,6 @@
         
         shell_library
         river_init_lesser
-        yambar_memory
-        yambar_cpu
         ;
     };
   in