about summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix12
1 files changed, 0 insertions, 12 deletions
diff --git a/flake.nix b/flake.nix
index ed5470f7..5ac413cc 100644
--- a/flake.nix
+++ b/flake.nix
@@ -233,16 +233,6 @@
         flake-utils.follows = "flake-utils";
       };
     };
-    flake_update = {
-      url = "git+https://codeberg.org/soispha/flake_update.git";
-      inputs = {
-        nixpkgs.follows = "nixpkgs";
-        systems.follows = "systems";
-        flake-utils.follows = "flake-utils";
-        shell_library.follows = "shell_library";
-        flake_version_update.follows = "flake_version_update";
-      };
-    };
     flake_version_update = {
       url = "git+https://codeberg.org/soispha/flake_version_update.git";
       inputs = {
@@ -286,7 +276,6 @@
     yambar_memory,
     yambar_cpu,
     grades,
-    flake_update,
     ...
   }: let
     sysLib = shell_library.lib.${system};
@@ -332,7 +321,6 @@
         yambar_memory
         yambar_cpu
         grades
-        flake_update
         ;
     };
   in