about summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix6
1 files changed, 6 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index c8bca3af..ce5b2e84 100644
--- a/flake.nix
+++ b/flake.nix
@@ -80,5 +80,11 @@
       specialArgs = inputs;
       modules = [./hosts/spawn/configuration.nix];
     };
+
+    apps."x86_64-linux"."install" = {
+      type = "app";
+      program = ./bootstrap;
+    };
+    apps."x86_64-linux".default = self.apps."x86_64-linux".install;
   };
 }