about summary refs log tree commit diff stats
path: root/bootstrap/install/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'bootstrap/install/default.nix')
-rw-r--r--bootstrap/install/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/bootstrap/install/default.nix b/bootstrap/install/default.nix
index 054c28ec..4f520c92 100644
--- a/bootstrap/install/default.nix
+++ b/bootstrap/install/default.nix
@@ -6,6 +6,6 @@
 }: let
   dependencies = builtins.attrValues {inherit (pkgs) jq dash curl gawk btrfs-progs coreutils libuuid gptfdisk dosfstools toybox nix git;};
   name = "install";
-  script = ./install.sh;
+  src = ./install.sh;
 in
-  sysLib.makeShellScriptWithLibrary {inherit dependencies name script;}
+  sysLib.writeShellScriptWithLibrary {inherit dependencies name src;}