about summary refs log tree commit diff stats
path: root/bootstrap/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'bootstrap/default.nix')
-rw-r--r--bootstrap/default.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/bootstrap/default.nix b/bootstrap/default.nix
index 8cd7b394..6fab9a2d 100644
--- a/bootstrap/default.nix
+++ b/bootstrap/default.nix
@@ -6,7 +6,7 @@
 }: let
   dependencies = with pkgs; [jq dash];
   name = "install";
-  script = ./install;
+  script = ./install.sh;
   lib = import ../lib {inherit pkgs shell-library;};
 in
   lib.makeShellScriptWithLibrary {inherit dependencies name script;}