about summary refs log tree commit diff stats
path: root/bootstrap/default.nix
diff options
context:
space:
mode:
authorene <ene@sils.li>2023-02-19 23:45:08 +0100
committerene <ene@sils.li>2023-02-19 23:45:08 +0100
commit508f70b7f66d5da17c8381545f5b67894fcbd576 (patch)
treee623806384d9f996080c569a98decf756bfec0c6 /bootstrap/default.nix
parentFix(bootstrap): Allow to run the installer multiple times (diff)
downloadnixos-config-508f70b7f66d5da17c8381545f5b67894fcbd576.tar.gz
nixos-config-508f70b7f66d5da17c8381545f5b67894fcbd576.zip
Fix(bootstrap): Fix nasty grep bug
Diffstat (limited to 'bootstrap/default.nix')
-rw-r--r--bootstrap/default.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/bootstrap/default.nix b/bootstrap/default.nix
index 8cd7b394..6fab9a2d 100644
--- a/bootstrap/default.nix
+++ b/bootstrap/default.nix
@@ -6,7 +6,7 @@
 }: let
   dependencies = with pkgs; [jq dash];
   name = "install";
-  script = ./install;
+  script = ./install.sh;
   lib = import ../lib {inherit pkgs shell-library;};
 in
   lib.makeShellScriptWithLibrary {inherit dependencies name script;}