about summary refs log tree commit diff stats
path: root/bootstrap/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'bootstrap/default.nix')
-rw-r--r--bootstrap/default.nix12
1 files changed, 0 insertions, 12 deletions
diff --git a/bootstrap/default.nix b/bootstrap/default.nix
deleted file mode 100644
index 6fab9a2d..00000000
--- a/bootstrap/default.nix
+++ /dev/null
@@ -1,12 +0,0 @@
-# vim: ts=2
-{
-  pkgs,
-  shell-library,
-  ...
-}: let
-  dependencies = with pkgs; [jq dash];
-  name = "install";
-  script = ./install.sh;
-  lib = import ../lib {inherit pkgs shell-library;};
-in
-  lib.makeShellScriptWithLibrary {inherit dependencies name script;}