about summary refs log tree commit diff stats
path: root/sys/disks/default.nix
diff options
context:
space:
mode:
authorBenedikt Peetz <benedikt.peetz@b-peetz.de>2024-05-11 19:51:11 +0200
committerBenedikt Peetz <benedikt.peetz@b-peetz.de>2024-05-11 19:51:11 +0200
commit21c1c29361ffbd54d1fd4ed01c8e617436466e89 (patch)
treeff3928a93dc7fc62259b988899d67f78960ad089 /sys/disks/default.nix
parentfix(sys/boot): Use a disk backed directory to store the big iso (diff)
downloadnixos-config-21c1c29361ffbd54d1fd4ed01c8e617436466e89.tar.gz
nixos-config-21c1c29361ffbd54d1fd4ed01c8e617436466e89.zip
fix(sys/boot): Include a parameter for the device the iso is stored on
Diffstat (limited to 'sys/disks/default.nix')
-rw-r--r--sys/disks/default.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/sys/disks/default.nix b/sys/disks/default.nix
index 97c1fc4f..a9dfd7e9 100644
--- a/sys/disks/default.nix
+++ b/sys/disks/default.nix
@@ -16,7 +16,9 @@ in {
     disk = lib.mkOption {
       type = lib.types.path;
       example = lib.literalExpression "/dev/disk/by-uuid/0442cb6d-f13a-4635-b487-fa76189774c5";
-      description = lib.mdDoc "The disk used for installing the OS";
+      description = ''
+        The disk used for installing the OS.
+      '';
     };
     ssd = lib.mkOption {
       type = lib.types.bool;