about summary refs log tree commit diff stats
path: root/secrets/secrets.nix
diff options
context:
space:
mode:
authorene <ene@sils.li>2023-04-09 12:59:18 +0200
committerene <ene@sils.li>2023-04-09 14:11:01 +0200
commit8af97609c6596f62780745a0e4b7c12c520946e5 (patch)
treec4629f5d0c429d011c0fb70ed52b9e75c136027a /secrets/secrets.nix
parentFix(hm/conf/mail): Remove soispha's name completely (diff)
downloadnixos-config-8af97609c6596f62780745a0e4b7c12c520946e5.tar.gz
nixos-config-8af97609c6596f62780745a0e4b7c12c520946e5.zip
Fix(secrets): Secrets now work
Diffstat (limited to 'secrets/secrets.nix')
-rw-r--r--secrets/secrets.nix9
1 files changed, 4 insertions, 5 deletions
diff --git a/secrets/secrets.nix b/secrets/secrets.nix
index 7540e74b..4d5effe9 100644
--- a/secrets/secrets.nix
+++ b/secrets/secrets.nix
@@ -1,9 +1,8 @@
-# vim: ts=2
 let
-  user1 = "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIL8QLS9IonN8Rhp1yZGDBWc0UoTLH6yQuXWKctorDZNy";
+  soispha = "age1mshh4ynzhhzhff25tqwkg4j054g3xwrfznh98ycchludj9wjj48qn2uffn";
 
-  # TODO add the ssh-key of the targeted host
-  system1 = "";
+  tiamat = "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIMD87QQIUXdEv3TaNRrI9clD9VgpsuVLFg2CrNGa5lVB";
 in {
-  "nheko".publicKeys = [user1 system1];
+  "nheko".publicKeys = [soispha tiamat];
 }
+# vim: ts=2