about summary refs log tree commit diff stats
path: root/flake/packages/default.nix
diff options
context:
space:
mode:
authorSoispha <soispha@vhack.eu>2023-04-29 17:31:00 +0200
committerSoispha <soispha@vhack.eu>2023-05-09 19:32:58 +0200
commitfb206f9be18b4936ef716935c2343531acaf92c2 (patch)
tree88a86e5ae9f27a050d22397cc2d991a8b9e9b70b /flake/packages/default.nix
parentDocs(todo): Update (diff)
downloadnixos-config-fb206f9be18b4936ef716935c2343531acaf92c2.tar.gz
nixos-config-fb206f9be18b4936ef716935c2343531acaf92c2.zip
Refactor(treewide): Use separate shell library
Diffstat (limited to 'flake/packages/default.nix')
-rw-r--r--flake/packages/default.nix11
1 files changed, 6 insertions, 5 deletions
diff --git a/flake/packages/default.nix b/flake/packages/default.nix
index 470ea05c..a7274aeb 100644
--- a/flake/packages/default.nix
+++ b/flake/packages/default.nix
@@ -1,8 +1,9 @@
+# vim: ts=2
 {
   nixos-generators,
   defaultSpecialArgs,
   pkgs,
-  shell-library,
+  sysLib,
   ...
 }: {
   iso = nixos-generators.nixosGenerate {
@@ -16,25 +17,25 @@
   install = import ../../bootstrap/install {
     inherit
       pkgs
-      shell-library
+  sysLib
       ;
   };
   activate = import ../../bootstrap/activate {
     inherit
       pkgs
-      shell-library
+  sysLib
       ;
   };
   setup = import ../../bootstrap/setup {
     inherit
       pkgs
-      shell-library
+  sysLib
       ;
   };
   config_setup = import ../../bootstrap/config_setup {
     inherit
       pkgs
-      shell-library
+  sysLib
       ;
   };
 }