about summary refs log tree commit diff stats
path: root/templates.nix
diff options
context:
space:
mode:
Diffstat (limited to 'templates.nix')
-rw-r--r--templates.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/templates.nix b/templates.nix
index 05e2e9e..7077e12 100644
--- a/templates.nix
+++ b/templates.nix
@@ -1,7 +1,7 @@
 {lib}: let
   mkTemplate = name: welcomeText: {
     inherit welcomeText;
-    path = ./templates/${name};
+    path = ./build/${name};
     description = let
       first_char_of_name =
         builtins.elemAt (lib.strings.stringToCharacters name) 0;
@@ -19,7 +19,9 @@
     `%INIT_*` variables yourself.
   '';
 in {
+  # Please sort the templates alphabetically:
   # a b c d e f g h i j k l m n o p q r s t u v w x y z
+
   awk = mkDefaultTemplate "awk";
   c = mkDefaultTemplate "c";