about summary refs log tree commit diff stats
path: root/yt/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'yt/Cargo.toml')
-rw-r--r--yt/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/yt/Cargo.toml b/yt/Cargo.toml
index e35e4be..8ead971 100644
--- a/yt/Cargo.toml
+++ b/yt/Cargo.toml
@@ -23,7 +23,7 @@ rust-version.workspace = true
 publish = false
 
 [dependencies]
-anyhow = "1.0.89"
+anyhow = "1.0.92"
 blake3 = "1.5.4"
 chrono = { version = "0.4.38", features = ["now"] }
 chrono-humanize = "0.2.3"
@@ -31,7 +31,7 @@ clap = { version = "4.5.20", features = ["derive"] }
 futures = "0.3.31"
 nucleo-matcher = "0.3.1"
 owo-colors = "4.1.0"
-regex = "1.11.0"
+regex = "1.11.1"
 sqlx = { version = "0.8.2", features = ["runtime-tokio", "sqlite"] }
 stderrlog = "0.6.0"
 tempfile = "3.13.0"