about summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix14
1 files changed, 11 insertions, 3 deletions
diff --git a/flake.nix b/flake.nix
index 3bf5deb..8bf0242 100644
--- a/flake.nix
+++ b/flake.nix
@@ -85,20 +85,28 @@
         pkgs.rustfmt
         pkgs.mold-wrapped
 
+        pkgs.cargo-edit
+        pkgs.cargo-expand
+        pkgs.cargo-flamegraph
+
+        # Releng
         pkgs.reuse
         pkgs.cocogitto
 
+        # Perf
         pkgs.hyperfine
 
+        # Sqlite
         pkgs.sqlx-cli
         pkgs.sqlite-interactive
 
+        # yt_dlp
         python
         pkgs.jq
 
-        pkgs.cargo-edit
-        pkgs.cargo-expand
-        pkgs.cargo-flamegraph
+        # Tree-sitter
+        pkgs.nodejs
+        pkgs.tree-sitter
       ];
     };
   }));