about summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix5
1 files changed, 5 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index 2c79390..36b212c 100644
--- a/flake.nix
+++ b/flake.nix
@@ -47,6 +47,11 @@
 
     treefmtEval = import ./treefmt.nix {inherit treefmt-nix pkgs;};
   in {
+    packages = {
+      inherit yt;
+      default = self.packages.${system}.yt;
+    };
+
     checks = {
       inherit yt;
       formatting = treefmtEval.config.build.check self;