about summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 460cd03..de528f7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,20 +16,20 @@ edition = "2021"
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
-anyhow = "1.0.86"
+anyhow = "1.0.87"
 blake3 = "1.5.4"
 chrono = { version = "0.4.38", features = ["now"] }
 chrono-humanize = "0.2.3"
-clap = { version = "4.5.16", features = ["derive"] }
+clap = { version = "4.5.17", features = ["derive"] }
 futures = "0.3.30"
 log = "0.4.22"
 regex = "1.10.6"
-serde = { version = "1.0.209", features = ["derive"] }
-serde_json = "1.0.127"
-sqlx = { version = "0.8.1", features = ["runtime-tokio", "sqlite"] }
+serde = { version = "1.0.210", features = ["derive"] }
+serde_json = "1.0.128"
+sqlx = { version = "0.8.2", features = ["runtime-tokio", "sqlite"] }
 stderrlog = "0.6.0"
 tempfile = "3.12.0"
-tokio = { version = "1.39.3", features = [
+tokio = { version = "1.40.0", features = [
   "rt-multi-thread",
   "macros",
   "process",