about summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorBenedikt Peetz <benedikt.peetz@b-peetz.de>2024-10-14 18:07:04 +0200
committerBenedikt Peetz <benedikt.peetz@b-peetz.de>2024-10-14 18:07:04 +0200
commitb90e94bef58422c7c8b063435e5420f90f1d59d2 (patch)
tree91273259795bb72b617bef93e6002e99cd1dfb43 /Cargo.toml
parentbuild(.envrc): Set `sqlx`'s `DATABASE_URL` variable (diff)
downloadyt-b90e94bef58422c7c8b063435e5420f90f1d59d2.tar.gz
yt-b90e94bef58422c7c8b063435e5420f90f1d59d2.zip
style(treewide): Format
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 8 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 888e79d..4f35424 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,11 +10,7 @@
 
 [workspace]
 resolver = "2"
-members = [
-    "crates/bytes",
-    "crates/yt_dlp",
-    "yt",
-]
+members = ["crates/bytes", "crates/yt_dlp", "yt"]
 
 [workspace.package]
 edition = "2021"
@@ -36,7 +32,13 @@ log = "0.4.22"
 serde = { version = "1.0.210", features = ["derive"] }
 serde_json = "1.0.128"
 url = { version = "2.5.2", features = ["serde"] }
-tokio = { version = "1.40.0", features = [ "rt-multi-thread", "macros", "process", "time", "io-std", ] }
+tokio = { version = "1.40.0", features = [
+  "rt-multi-thread",
+  "macros",
+  "process",
+  "time",
+  "io-std",
+] }
 
 [profile.profiling]
 inherits = "release"