about summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorBenedikt Peetz <benedikt.peetz@b-peetz.de>2024-08-21 12:47:53 +0200
committerBenedikt Peetz <benedikt.peetz@b-peetz.de>2024-08-21 12:47:53 +0200
commit9dea083e2e7cf0eb3a1bc58e50259d21cb53b8c7 (patch)
tree1e2cbbfd1f7eb86021b14fdf33a36700eed23181 /Cargo.toml
parentbuild(flake): Setup up checks (formatter and derivation) (diff)
downloadyt-9dea083e2e7cf0eb3a1bc58e50259d21cb53b8c7.tar.gz
yt-9dea083e2e7cf0eb3a1bc58e50259d21cb53b8c7.zip
style(treewide): Reformat v0.1.0
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 7 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1c3877e..55b4de0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -29,7 +29,13 @@ serde_json = "1.0.125"
 sqlx = { version = "0.7.4", features = ["runtime-tokio", "sqlite"] }
 stderrlog = "0.6.0"
 tempfile = "3.12.0"
-tokio = { version = "1.39.3", features = ["rt-multi-thread", "macros", "process", "time", "io-std"] }
+tokio = { version = "1.39.3", features = [
+  "rt-multi-thread",
+  "macros",
+  "process",
+  "time",
+  "io-std",
+] }
 url = { version = "2.5.2", features = ["serde"] }
 xdg = "2.5.2"
 yt_dlp = { path = "./yt_dlp/" }