summary refs log tree commit diff stats
path: root/hm/zsh/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hm/zsh/default.nix')
-rw-r--r--hm/zsh/default.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/hm/zsh/default.nix b/hm/zsh/default.nix
index ea47f7a..ed284b3 100644
--- a/hm/zsh/default.nix
+++ b/hm/zsh/default.nix
@@ -1,6 +1,7 @@
 {
   config,
   pkgs,
+  self,
   ...
 }: {
   programs.zsh = {
@@ -23,7 +24,7 @@
     historySubstringSearch.enable = true;
 
     sessionVariables = {
-      WALLPAPER = "${config.home.homeDirectory}/srv/wallpaper.jpg";
+      WALLPAPER = "${self}/files/wallpaper.jpg";
     };
 
     shellAliases = {