summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/flake.nix b/flake.nix
index 98b17de..4685562 100644
--- a/flake.nix
+++ b/flake.nix
@@ -82,8 +82,8 @@
     #       rust-overlay.follows = "rust-overlay";
     #     };
     #   };
-    polymc = {
-      url = "github:PolyMC/PolyMC";
+    prismlauncher = {
+      url = "github:PrismLauncher/PrismLauncher";
     };
   };
   #}}}
@@ -96,7 +96,7 @@
     yambar_cpu,
     yambar_memory,
     #grades,
-    polymc,
+    prismlauncher,
     ...
   } @ attrs: let
     system = "x86_64-linux";
@@ -116,7 +116,7 @@
             useGlobalPkgs = true;
             useUserPackages = true;
             users.sils = import ./users/sils;
-            extraSpecialArgs = {inherit pkgs system sysLib river_init_lesser yambar_cpu yambar_memory polymc;};
+            extraSpecialArgs = {inherit pkgs system sysLib river_init_lesser yambar_cpu yambar_memory prismlauncher;};
         };
         }
       ];