let
  soispha = "age1mshh4ynzhhzhff25tqwkg4j054g3xwrfznh98ycchludj9wjj48qn2uffn";
  sils = "age1vuhaey7kd9l76y6f9weeqmde3s4kjw38869ju6u3027yece2r3rqssjxst";

  server1 = "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIMnqsfIZjelH7rcvFvnLR5zUZuC8thsBupBlvjcMRBUm";

  allSecrets = [
    soispha
    sils
    server1
  ];
in {
  "keycloak/passwd.tix".publicKeys = allSecrets;
  "matrix-synapse/passwd.tix".publicKeys = allSecrets;
  "invidious/hmac.tix".publicKeys = allSecrets;
  "invidious/settings.tix".publicKeys = allSecrets;
  "miniflux/admin.tix".publicKeys = allSecrets;
  "mastodon/mail.tix".publicKeys = allSecrets;
  "taskserver/ca.tix".publicKeys = allSecrets;
}