summary refs log tree commit diff stats
path: root/system/services/nginx/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/services/nginx/default.nix')
-rw-r--r--system/services/nginx/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/system/services/nginx/default.nix b/system/services/nginx/default.nix
index cc633ed..3a0496d 100644
--- a/system/services/nginx/default.nix
+++ b/system/services/nginx/default.nix
@@ -7,8 +7,8 @@
   }: {
     name = key;
     value = {
-      forceSSL = false;
-      enableACME = false;
+      forceSSL = true;
+      enableACME = true;
       locations."/".return = "301 ${value}";
     };
   };