summary refs log tree commit diff stats
path: root/system/services/firewall/default.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--system/services/firewall/default.nix11
1 files changed, 11 insertions, 0 deletions
diff --git a/system/services/firewall/default.nix b/system/services/firewall/default.nix
new file mode 100644
index 0000000..23dbcc4
--- /dev/null
+++ b/system/services/firewall/default.nix
@@ -0,0 +1,11 @@
+# vim: ts=2
+{...}: {
+  networking.firewall = {
+    allowedTCPPorts = [
+      # for mail protocols:
+      465 # SMTP SSL
+      995 # POP3 SSL
+      993 # IMAP SSL
+    ];
+  };
+}