summary refs log tree commit diff stats
path: root/system/secrets/secrets.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/secrets/secrets.nix')
-rw-r--r--system/secrets/secrets.nix14
1 files changed, 14 insertions, 0 deletions
diff --git a/system/secrets/secrets.nix b/system/secrets/secrets.nix
new file mode 100644
index 0000000..5070d38
--- /dev/null
+++ b/system/secrets/secrets.nix
@@ -0,0 +1,14 @@
+let
+  soispha = "age1mshh4ynzhhzhff25tqwkg4j054g3xwrfznh98ycchludj9wjj48qn2uffn";
+  sils = "age1vuhaey7kd9l76y6f9weeqmde3s4kjw38869ju6u3027yece2r3rqssjxst";
+
+  server1 = "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIMnqsfIZjelH7rcvFvnLR5zUZuC8thsBupBlvjcMRBUm";
+in {
+  "keycloak/passwd.tix".publicKeys = [
+    soispha
+    sils
+    server1
+  ];
+}
+# vim: ts=2
+