summary refs log tree commit diff stats
path: root/system/secrets/secrets.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/secrets/secrets.nix')
-rw-r--r--system/secrets/secrets.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/system/secrets/secrets.nix b/system/secrets/secrets.nix
index 94a04c5..5070d38 100644
--- a/system/secrets/secrets.nix
+++ b/system/secrets/secrets.nix
@@ -1,12 +1,12 @@
 let
   soispha = "age1mshh4ynzhhzhff25tqwkg4j054g3xwrfznh98ycchludj9wjj48qn2uffn";
-  #sils = "TODO";
+  sils = "age1vuhaey7kd9l76y6f9weeqmde3s4kjw38869ju6u3027yece2r3rqssjxst";
 
   server1 = "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIMnqsfIZjelH7rcvFvnLR5zUZuC8thsBupBlvjcMRBUm";
 in {
   "keycloak/passwd.tix".publicKeys = [
     soispha
-    #sils
+    sils
     server1
   ];
 }