summary refs log tree commit diff stats
path: root/packages.nix
diff options
context:
space:
mode:
Diffstat (limited to 'packages.nix')
-rw-r--r--packages.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/packages.nix b/packages.nix
new file mode 100644
index 0000000..ea6daf3
--- /dev/null
+++ b/packages.nix
@@ -0,0 +1,10 @@
+{ pkgs, ...}:
+{
+	environment.systemPackages = with pkgs; [
+		jre_minimal
+		git
+		zsh
+		neovim
+		btrfs-progs
+	];
+}