summary refs log tree commit diff stats
path: root/hardware-configuration.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hardware-configuration.nix')
-rw-r--r--hardware-configuration.nix5
1 files changed, 4 insertions, 1 deletions
diff --git a/hardware-configuration.nix b/hardware-configuration.nix
index 76cdb1e..d960da6 100644
--- a/hardware-configuration.nix
+++ b/hardware-configuration.nix
@@ -1,5 +1,8 @@
 {modulesPath, ...}: {
-  imports = [(modulesPath + "/profiles/qemu-guest.nix")];
+  imports = [
+      (modulesPath + "/profiles/qemu-guest.nix")
+      (modulesPath + "/profiles/headless.nix")
+  ];
   boot.loader.grub.device = "/dev/vda";
   boot.initrd.availableKernelModules = ["ata_piix" "uhci_hcd" "xen_blkfront" "vmw_pvscsi"];
   boot.initrd.kernelModules = ["nvme" "btrfs"];