summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix11
1 files changed, 1 insertions, 10 deletions
diff --git a/flake.nix b/flake.nix
index 11312c7..3af5b41 100644
--- a/flake.nix
+++ b/flake.nix
@@ -1,4 +1,3 @@
-# vim: ts=2
 {
   description = "Nixos server config";
 
@@ -17,21 +16,12 @@
         nixpkgs.follows = "nixpkgs";
       };
     };
-    websites = {
-      url = "git+https://codeberg.org/vhack.eu/website.git";
-      inputs = {
-        nixpkgs.follows = "nixpkgs";
-        systems.follows = "systems";
-        flake-utils.follows = "flake-utils";
-      };
-    };
   };
 
   outputs = {
     self,
     nixpkgs,
     simple-nixos-mailserver,
-    websites,
     ...
   } @ attrs: let
     system = "x86_64-linux";
@@ -63,3 +53,4 @@
     };
   };
 }
+# vim: ts=2