summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--flake.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index 1706dec..d196548 100644
--- a/flake.nix
+++ b/flake.nix
@@ -88,14 +88,14 @@
   } @ attrs: let
     system = "x86_64-linux";
     pkgs = nixpkgs.legacyPackages.${system};
-    pkgs-unstable = nixpkgs-unstable.legacyPackages.${system};
+    pkgsUnstable = nixpkgs-unstable.legacyPackages.${system};
   in {
     nixosConfigurations."server1" = nixpkgs.lib.nixosSystem {
       system = "x86_64-linux";
       specialArgs =
         attrs
         // {
-          inherit pkgs-unstable;
+          inherit pkgsUnstable;
         };
       modules = [
         ./modules/nixos