summary refs log tree commit diff stats
path: root/configuration.nix
diff options
context:
space:
mode:
Diffstat (limited to 'configuration.nix')
-rw-r--r--configuration.nix11
1 files changed, 0 insertions, 11 deletions
diff --git a/configuration.nix b/configuration.nix
index b92d72a..db99ca0 100644
--- a/configuration.nix
+++ b/configuration.nix
@@ -13,17 +13,6 @@
   networking.hostName = "server1";
   networking.domain = "vhack.eu";
 
-  # openssh config
-  services.openssh = {
-    enable = true;
-    passwordAuthentication = false;
-    extraConfig = "PrintMotd yes\n"; # this could be done with pam
-  };
-  users.users.root.openssh.authorizedKeys.keys = [
-    "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIGBFuTNNn71Rhfnop2cdz3r/RhWWlCePnSBOhTBbu2ME soispha"
-    "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIG63gxw8JePmrC8Fni0pLV4TnPBhCPmSV9FYEdva+6s7 sils"
-  ];
-
   system.stateVersion = "22.11";
 }
 # vim: ts=2