summary refs log tree commit diff stats
path: root/packages.nix
diff options
context:
space:
mode:
authorene <ene@sils.li>2023-01-07 20:43:57 +0100
committerene <ene@sils.li>2023-01-07 20:43:57 +0100
commit4b2b808224d4c4f249d0367ee2c8f68b825639e5 (patch)
tree0ef566168f19c7677240423e744e6b652e6b1f84 /packages.nix
parentsome people lose keys (diff)
downloadnixos-server-4b2b808224d4c4f249d0367ee2c8f68b825639e5.tar.gz
nixos-server-4b2b808224d4c4f249d0367ee2c8f68b825639e5.zip
Format: First formatting with Alejandra
This marks the beginning of a clean git commit history.
This is because of two changes:
 * Usage of conventional-commits (https://www.conventionalcommits.org/en/v1.0.0/).
 * Consistent formatting of the code base to reduce diff footprints.

The choice of Alejandra as auto-formatter is obviously not final.
Diffstat (limited to 'packages.nix')
-rw-r--r--packages.nix17
1 files changed, 8 insertions, 9 deletions
diff --git a/packages.nix b/packages.nix
index ea6daf3..4d33c6e 100644
--- a/packages.nix
+++ b/packages.nix
@@ -1,10 +1,9 @@
-{ pkgs, ...}:
-{
-	environment.systemPackages = with pkgs; [
-		jre_minimal
-		git
-		zsh
-		neovim
-		btrfs-progs
-	];
+{pkgs, ...}: {
+  environment.systemPackages = with pkgs; [
+    jre_minimal
+    git
+    zsh
+    neovim
+    btrfs-progs
+  ];
 }