summary refs log tree commit diff stats
path: root/configuration.nix
diff options
context:
space:
mode:
authorene <ene@sils.li>2023-01-07 20:43:57 +0100
committerene <ene@sils.li>2023-01-07 20:43:57 +0100
commit4b2b808224d4c4f249d0367ee2c8f68b825639e5 (patch)
tree0ef566168f19c7677240423e744e6b652e6b1f84 /configuration.nix
parentsome people lose keys (diff)
downloadnixos-server-4b2b808224d4c4f249d0367ee2c8f68b825639e5.tar.gz
nixos-server-4b2b808224d4c4f249d0367ee2c8f68b825639e5.zip
Format: First formatting with Alejandra
This marks the beginning of a clean git commit history.
This is because of two changes:
 * Usage of conventional-commits (https://www.conventionalcommits.org/en/v1.0.0/).
 * Consistent formatting of the code base to reduce diff footprints.

The choice of Alejandra as auto-formatter is obviously not final.
Diffstat (limited to 'configuration.nix')
-rw-r--r--configuration.nix7
1 files changed, 3 insertions, 4 deletions
diff --git a/configuration.nix b/configuration.nix
index e531a8e..dd6b7a8 100644
--- a/configuration.nix
+++ b/configuration.nix
@@ -1,9 +1,8 @@
-{ pkgs, ... }: {
+{pkgs, ...}: {
   imports = [
     ./hardware-configuration.nix
     ./packages.nix
     ./networking.nix # generated at runtime by nixos-infect
-    
   ];
 
   boot.cleanTmpDir = true;
@@ -12,9 +11,9 @@
   networking.domain = "vhack.eu";
   services.openssh.enable = true;
   users.users.root.openssh.authorizedKeys.keys = [
-    "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIK2mYuiOuIb13E3wJRYPHOFN/dR5ySFozG2I/18HBSRJ dt@DESKTOP-IDOHVE" 
+    "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIK2mYuiOuIb13E3wJRYPHOFN/dR5ySFozG2I/18HBSRJ dt@DESKTOP-IDOHVE"
     "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIGBFuTNNn71Rhfnop2cdz3r/RhWWlCePnSBOhTBbu2ME soispha"
-    "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIG63gxw8JePmrC8Fni0pLV4TnPBhCPmSV9FYEdva+6s7 sils" 
+    "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIG63gxw8JePmrC8Fni0pLV4TnPBhCPmSV9FYEdva+6s7 sils"
   ];
 
   system.stateVersion = "22.11";